API Library updates

To make intergrating us a simple as possible we’ve added libraries to work with our API. Current approved libraries include:

  • PHP 5
  • Ruby
  • ASP.net

We also have the following in beta release (send us an email to get a hold of them):

  • Python
  • Java

We’d love a PERL version too so if you want free service for a month please provide the PERL library!

2018 Retail Personalization Index

View the Top 100